Connexion  

   

Annexes  

   
   

Note utilisateur: 0 / 5

Etoiles inactivesEtoiles inactivesEtoiles inactivesEtoiles inactivesEtoiles inactives
 

Sous AIX, lorsque vous installez un RPM, vous pouvez recevoir un message tel que le suivant :

file /opt/freeware/share/locale/zh_CN/LC_MESSAGES/glib20.mo from install of glib2-2.48.1-2 conflicts with file from package glib2-2.38.2-1

 

Cela signifie qu'un produit existe déjà et qu'il faut donc l'updater(option -U) plutôt que de l'installer(-i)

 

Lancer donc la commande 'rpm -Uvh Nom_Produit.rpm' pour d'abord mettre à jour, puis recommencer.

 

   
   
© ALLROUNDER