Conseils et services informatiques
A A A
Etoiles inactivesEtoiles inactivesEtoiles inactivesEtoiles inactivesEtoiles inactives
 

Etant en version 6.1 de VirtualBox, tout se passait bien jusqu'à un certain reboot, sans modification spécifique.

A chaque tentative de lancement d'une VM, le message suivant apparaissait :

Error relaunching VirtualBox VM process

...

Please try reinstalling VirtualBox.

where: supR3HardenedWinReSpawn what: 5 VERR_INVALID_NAME (-104) -
Invalid (malformed) file/path name.

Les messages d'erreur dans le fichier Logs du répertoire '.../virtualBox/MaVM/logs' indiquaient des erreurs de manque de validation tels que :

supR3HardenedScreenImage/Imports: cache hit (VINF_SUCCESS) on \Device\HarddiskVolume5\Windows\System32\sechost.dll [lacks WinVerifyTrust]

 

J'ai retrouvé sur Internet une fiche qui expliquait le problème depuis la version 4.3 et la méthode pour corriger était :

- désinstallation du produit VirtualBox

- Reboot de la machine Windows 10

- Installation de la dernière version V6.1.6

- Lancement de VirtualBox, SANS rebooter après l'installation du produit.

Mes VMS ont pu alors redémarrer correctement.

Merci à DJex81 pour sa page disponible ici : https://forums.virtualbox.org/viewtopic.php?f=6&t=82277#p388243

 Egalement dans les raisons d'une erreur de démarrage des VMS:

- l'activation des services de XAMP sur la même machine que Virtualbox.

- Erreur avec l'utilisation de 'IBM Trusteer' qui bloque les lancements.

Tenter alors de stopper juste les services XAMP sur votre poste et relancer les VMs.